一根线搞定DMI dmi选股公式与选股要点

股票学习网 发布:2019-08-19 08:55:20 阅读:653次

在股市的技术指标应用中,dmi选股公式是一种趋向性指标,一般是由4条线组成的,但是为什么能够一根线就搞定DMI的指标应用呢,下面我们就通过基础的股票公式进行简单的讲解与选股分析。

一根线搞定DMIdmi选股公式与选股要点

  一根线搞定DMI主要指的是其中的adxr线,具有助涨助跌的功能,其中具有的源码公式指标如下:

  MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

  HD :=HIGH-REF(HIGH,1);

  LD :=REF(LOW,1)-LOW;

  DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);

  DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);

  PDI:= DMP*100/MTR;

  MDI:= DMM*100/MTR;

  DM:=PDI-MDI,NODRAW;

  TRR1:=EMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),14);

  DMP1:=EMA(IF(HD>0 && HD>LD,HD,0),14);

  DMM1:=EMA(IF(LD>0 && LD>HD,LD,0),14);

  ADX0:=EMA((DMP1-DMM1)/(DMP1+DMM1)*100,6);

  ADXR0:=EMA(ADX0,6);

  PDI1:=DMP1/TRR1*100;

  MDI1:=DMM1/TRR1*100;

  DM1:=PDI1-MDI1;

  AAJ:=(3*ADX0-2*ADXR0);

  MAAD:=(ADX0-ADXR0),NODRAW;

  ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6),COLORFF00FF;

  ADXR:EXPMEMA(ADX,6),POINTDOT,LINETHICK7,COLORGREEN;

  IF(DM>0,ADXR,DRAWNULL),POINTDOT,LINETHICK7,COLORRED;

  助涨:DRAWICON(DM>0 AND ADX>ADXR AND ADX>20,ADXR,15);

  助跌:DRAWICON(DM<0 AND ADX>ADXR AND ADX>20,ADXR,12);

  DRAWICON(CROSS(ADXR0,ADX0) AND ADXR0>60 ,ADXR*1.2,8);

  DRAWICON(CROSS(ADXR0,ADX0) AND ADXR0<60 ,ADXR*1.4,2);

  20,COLORYELLOW,DOTLINE;

  60,COLORGREEN,DOTLINE;

  如图深发展A的股价走势变化,从18.20元的高点,开始下跌到15.45元的价格走势,是下跌的行情,其中对应的adxr指标也是助涨助跌,dmi选股公式

投资者可以在上涨的过程中进行买入操作,下跌的过程中,及时的卖出获利。

  然而在选股中不同的是,判断过趋势运行之后,要选择合适的介入点位置,比如一招鲜DMI选股公式如下:

  MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

  HD :=HIGH-REF(HIGH,1);

  LD :=REF(LOW,1)-LOW;

  DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);

  DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);

  PDI:=DMP*100/MTR;

  MDI:=DMM*100/MTR;

  ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);

  ADXR:=EXPMEMA(ADX,6);

  A:=PDI>30 AND ADX>25 AND MDI<15;

  M1:=MA(V,55);日比55:=V/M1;

  发财:A AND 日比55>1.5;

  主要的是其发财线的走势变化,提示投资者介入点的位置,如图全新好股价的走势,从最低点11.80元向上拉升,上涨到最高价31.30元,股价翻倍,是典型的翻倍黑马股,投资者可以在发财线尖角的位置,及时的买入,下跌迹象出现之后,及时卖出。

一根线搞定DMI dmi选股公式与选股要点所属专题: dmi专题   本文《一根线搞定DMI dmi选股公式与选股要点》链接:http://www.mingjia56.net/1547/

一根线搞定DMI dmi选股公式与选股要点相关文章

一根线搞定DMI dmi选股公式与选股要点图解
  • 股票dmi指标详解图解:股市投资大咖亲自撰写DMI指标“神讲解”
  • 股票dmi指标使用技巧:DMI指标运用技巧,捕获众多强势黑马
  • 股票dmi参数设置:唯一一个“超级转向”指标——DMI,涨跌一目了然
  • 股票dmi参数最佳设置:A股史上唯一不坑人的DMI指标:简单的才最有效,说得太透彻了
  • 股票dmi是什么意思:股票什么时候买?只要看一眼DMI就足以成为股神
  • 股票dmi:股票经典指标之七—DMI指标分析
  • dmi指标详解及实战用法:期货交易中DMI指标运用法则及操作要点
  • ddx指标公式:熊市里,高手用DMI和DDX照样擒牛股!
  • dmi指标使用技巧视频:巧用DMI指标捕捉股市潜力牛股
  • dmi指标使用技巧:DMI指标怎么计算及DMI指标的实战技巧
  • rsi指标的三条线:技术指标讲解:BB、MA、DMI、RSI、ST
  • 股票指标dmi:分享机构惯用指标DMI,助你擒牛股!
  • 股票dmi指标怎么看:良心操盘手告诉散户赚钱的密招,不为人知的DMI指标买卖技巧
  • 股票dmi参数设置:DMI指标快速捕捉大牛股,轻松简单操作!
  • 股票dmi是什么意思:股票技术分析之DMI指标
  • dmi参数设置多少最佳:DMI指标运用技巧,捕获众多强势黑马
  • dmi指标详解图解:看了那么多DMI指标法
  • 股票dmi指标详解图解:DMI指标利用来选股的办法及DMI指标买卖股票事项
  • 股票dmi参数最佳设置:记住DMI这几条,趋势判断准确率达到80%
  • dmi参数最佳设置12:动向指标(DMI)使用入门
  • 股票中dmi什么意思:一位短线天才自曝DMI指标法
  • 股票dmi:股市中的DMI指标怎么看?
  • 股票cci指标是什么意思
  • 最灵敏的dmi指标:堪称最“傻瓜式”的指标DMI,抄底逃顶不输千万指标
  • dmi指标参数3 2:CCI+DMI+薛斯通道+薛斯通道II
  • dmi暴涨选股公式
  • dmi指标详解买入绝技:寻找拉升牛股?
  • 唯一盈利指标dmi:涨跌一目了然
  • 股票dmi指标14和7区别:DMI指标分析
  • dmi和什么指标结合最准:DMI指标精髓寻底和探顶
  • dmi指标的超级用法:寻找拉升股
  • dmi绝密用法:DMI指标盈利手段利器
  • dmi神奇用法及选股方法详解大全
  • 股票dmi指标14和7区别有哪些?
  • 神奇的dmi最佳参数设置教程
  • dmi参数绝密设置47潜伏策略
  • dmi和什么指标结合最准
  • 回顶部