短线牛股预测:通达信短线抓牛指标——让你在任何行情都能选到牛股

股票学习网 发布:2020-05-17 16:17:38 阅读:23次

大家都跟我说股票短线如何做,许多 盆友走入了股票短线的错误观念,认为股票短线无需看月线或是月线的行情,实际上想把股票短线搞好务必看新趋势,今天我跟大伙儿共享如何做股票短线?

短线牛股预测:通达信短线抓牛指标——让你在任何行情都能选到牛股

自编懒候选人股

这一选股票的核心理念是依据发展趋势股和股票牛股做的,大周期时间好能在小周期时间抓一波强势股的个股,也有便是回踩移动平均线提前准备起动的个股,及其龙回头的个股。比如下面的图:

短线牛股预测:通达信短线抓牛指标——让你在任何行情都能选到牛股

图中淘宝主图是依据发展趋势和移动平均线一起做的,幅图便是以便相互配合应用,会提高大伙儿在操作流程中的速率,降低选股票的時间。

源代码:

AF1:=REF(O,1);

AF2:=ABS((REF(C,1)-AF1)/AF1);

AF3:=ABS((REF(H,1)-AF1)/AF1);

AF4:=ABS((REF(L,1)-AF1)/AF1);

BF1:=ABS((AF2 AF3 AF4)/3);

BF2:=O*BF1;

预测低一:=O-BF2;

预测高一:=O BF2;

今天保护价:=(REF(C,2) REF(C,1) O)/3 ,COLOR4080FF,NODRAW;

开盘价1:=OPEN;

开盘价2:=REF(OPEN,1);

最高成交价1:=HIGH;

最高成交价2:=REF(HIGH,1);

最低价位1:=LOW;

最低价位2:=REF(LOW,1);

收盘价1:=CLOSE;

收盘价2:=REF(CLOSE,1);

AAF:=最高成交价2;

BBF:=最低价位2;

CCF:=开盘价2;

DDF:=收盘价2;

EEF:=(AAF BBF CCF 2*DDF)/5;

AAAF:=EEF (AAF-BBF);

BBBF:=2*EEF-BBF;

CCCF:=2*EEF-AAF;

DDDF:=EEF-(AAF-BBF);

升高提升价:=AAAF;

升高阻力价:=BBBF;

下跌支撑价:=CCCF;

下跌翻转价:=DDDF;

E:=(HIGH LOW OPEN 2*CLOSE)/5;

阻力:=E (HIGH-LOW);

支撑:=E-(HIGH-LOW);

EEE:=(EEF 升高提升价 升高阻力价 下跌支撑价 下跌翻转价)/5;

心理状态价:=EEE;

FFF:=(EEE 开盘价1)/2;

GGG:=(预测低一 FFF)/2;

预测低二:=MIN(GGG,支撑);

DRAWRECTREL(0,0,360,399,IF(120,RGB(10,0,0),0));

DRAWRECTREL(0,0,360,8,IF(120,RGB(280,0,0),0));

DRAWRECTREL(0,265,360,273,IF(120,RGB(280,0,0),0));

预测高二:=MAX(MA(REF(HIGH,1)/REF(CLOSE,2),27)*REF(CLOSE,1),阻力);

DRAWTEXT_FIX(1,0.18,0.15,0,'测低:'),COLORYELLOW;

DRAWNUMBER_FIX(1,0.24,0.17,0,CONST(预测低二)),COLORCYAN;

DRAWTEXT_FIX(1,0.04,0.15,0,'测量:'),COLORFFFFFF;

DRAWNUMBER_FIX(1,0.10,0.17,0,CONST(预测高二)),COLORYELLOW;

MQ1:=12;

MQ2:=50;

MQ3:=60;

EXP1:=EXPMA(CLOSE,MQ1);

EXP2:=EXPMA(CLOSE,MQ2);

EXP3:=EXPMA(CLOSE,MQ3);

AB:=EMA(((2*C H L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);

BA:=EMA(AB,5);

A1:=REFDATE(REF(HHV(H,96),5),DATE);

B1:=REFDATE(REF(LLV(L,96),5),DATE);

DY:=((A1) (B1))/2;

箱顶:=IF(AB>0 AND AB-BA<=0,A1,A1),LINETHICK3,COLOR00FF00;

箱腰:=IF(AB>0 AND AB-BA<=0,DY,DY),LINETHICK3,COLOR00FF00;

箱低:=IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK3,COLOR00FF00;

高1:=IF(AB>0 AND AB-BA>0,A1,DRAWNULL),LINETHICK3,COLORRED;

中1:=IF(AB>0 AND AB-BA>0,DY,DRAWNULL),LINETHICK3,COLORRED;

低1:=IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK3,COLORRED;

顶周期时间:=TOPRANGE(H);底周期时间:=LOWRANGE(L);

上内:=LLVBARS(H,顶周期时间);上外:=LLVBARS(L,顶周期时间);

下内:=HHVBARS(L,底周期时间);下外:=HHVBARS(H,底周期时间);

上幅度:=HHV(L,上内 1)>LLV(H,上内 1);

下幅度:=HHV(L,下内 1)>LLV(H,下内 1);

上包括:=COUNT(L>=REF(L,1),上外)>2 AND COUNT(H>=REF(H,1),上内)>2;

下包括:=COUNT(H<=REF(H,1),下外)>2 AND COUNT(L<=REF(L,1),下内)>2;

顶0:=顶周期时间 AND 上幅度 AND 上包括 AND 上外>3;

底0:=底周期时间 AND 下幅度 AND 下包括 AND 下外>3;

顶分日数:=BARSLAST(顶0);

13幺日数:=BARSLAST(底0);

含正中间K线:=IF(顶分日数=0,13幺日数,顶分日数)>=3;

顶:=顶0 AND 含正中间K线 AND H=HHV(H,BARSLAST(底0));

底:=底0 AND 含正中间K线 AND L=LLV(L,BARSLAST(顶0));

NOTEXT上笔画线:DRAWLINE(底,L,顶,H,0),COLORMAGENTA,LINETHICK3;

NOTEXT落笔画线:DRAWLINE(顶,H,底,L,0),COLORLIGREEN,LINETHICK3;

分界线:=NOTEXT上笔画线 AND NOTEXT落笔画线 ;

部位调节:=

IF(PERIOD=11,0.02, IF(PERIOD=10,0.02, IF(PERIOD=9,0.02, IF(PERIOD=8,0.001, IF(PERIOD=7,0.02, IF(PERIOD=6,0.01, IF(PERIOD=5,0.005, IF(PERIOD=4,0.002, IF(PERIOD=3,0.001, IF(PERIOD=2,0.001, IF(PERIOD=1,0.0003, IF(PERIOD=0,0.0002,0))))))))))));

DRAWNUMBER(分界线 AND 顶,H H*部位调节 0.2,H),COLORLIRED;

DRAWNUMBER(分界线 AND 底,L-0.12,L),COLORYELLOW;

STICKLINE(分界线 AND 底,B1,B1 0.2,6,0),COLORMAGENTA;

STICKLINE(分界线 AND 顶,A1,A1-0.2,6,0),COLORGREEN;

买线:=EMA(C,3);

卖线:=EMA(SLOPE(C,21)*20 C,55)*1;

交易差:=(买线-卖线),COLORYELLOW,NODRAW;

MID:=MA(CLOSE,13);

B3:=MA(C,1);

B4:=SMA(SMA(SMA(B3,2,1),2,1),2,1),COLORYELLOW;

SMA5:=MA(B4,3),COLORYELLOW;

STICKLINE(交易差>=0 OR B4> SMA5,(买线-交易差*0.80),MID,2,0),COLORRED;

STICKLINE(交易差<0 OR B4<=SMA5,(卖线 交易差*0.50),MID,2,0),COLORBLUE;

主要线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*

SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;

超级短线:=(((主要线-LLV(主要线,21))/(HHV(主要线,21)-LLV(主要线,21)))*(4))*(0.5),COLORYELLOW,LINETHICK3,NODRAW;

短线牛股预测:通达信短线抓牛指标——让你在任何行情都能选到牛股所属专题: 短线专题   本文《短线牛股预测:通达信短线抓牛指标——让你在任何行情都能选到牛股》链接:http://www.mingjia56.net/15807/

短线牛股预测:通达信短线抓牛指标——让你在任何行情都能选到牛股相关文章

短线牛股预测:通达信短线抓牛指标——让你在任何行情都能选到牛股图解
  • 日内交易分时图14式:原创超短线“日内交易10式”黄金口诀,强力判断个股买卖点,从未失手
  • 短线操盘选股公式:短线操盘指标公式,亏钱的股民值得一看!
  • 外汇5分钟120均线:5分钟均线炒外汇技巧,外汇实用超短线实战方法
  • 股票抄底什么意思:带大家解析股市短线抄底是什么意思,该怎么操作?
  • 短线牛股股票:股市高手常用的短线牛股买入战法,一旦掌握股市中如鱼得水
  • 股票实盘操作技巧:最实用的实盘做T技巧,散户短线操作必备技能之一
  • 如何选择到短线牛股:如何精确选出次日暴涨短线牛股
  • 短线牛股方法:超级牛散的短线牛股战法被曝光,两大绝招屡试不爽,散户都记下了
  • 短线牛股的特征:​一位短线高手的肺腑之言:如何识别涨停牛股,值得阅读百遍的总结!
  • 短线牛股集中营:17只股创历史新高,一大热点成为牛股集中营
  • 选股的方法与技巧:最简单的方法往往最实用,牢记短线选股技巧,轻松擒牛股!
  • 短线牛股涨停:民间股手就爆料用这几招,天天抓短线牛股涨停!
  • 上海炒股高手:上海首位残疾炒股高手问世,多年来只做“超短线”
  • 短线实盘:怎样把短线做到极致,“多空阁”日内短线实盘
  • 双短线系统大道至简:交易系统的形成之路—大道至简
  • 期货日内短线分时图交易法:期货日内短线的交易技巧,如何提高交易胜率?
  • 炒股有什么风险吗:短线炒股难吗,短线炒股风险有哪些?
  • 短线抓牛股:短线抓牛股技巧,一买就涨,逢买必涨太惊人
  • 快速选股方法:超短线快速选股方法,成功率极高!
  • 短线暴涨牛股:顺势而为,王者归来,短线暴涨牛股3天20%空间!
  • 期货曰内短线分时图如何运用:期货期货学习教程,日内短线操作的5种手法
  • 最好的选股方法:短线选股技巧-最好的选股方法
  • 抓短线牛股:老股民珍藏一生的短线抓牛股技巧
  • 黑马短线牛股:一位良心操盘手坦言:轻松抓黑马股技巧,一招抓涨无数值得收藏
  • 短线爆发牛股:一招教你抓短线爆发力牛股!
  • 黑马网短线牛股黑马:短线王者+黑马预警指标——在追求短线的同时,也不忘捕捉黑马股(附公式)
  • 短线抄底选股指标:老股民揭秘A股极其精辟的抄底选股公式,堪称炒股神奇战法(附源码)
  • 黄金短线分时图战法:短线分时买卖战法图解
  • 短线牛股推介:短线牛股推荐强势牛股必备要素你一定要知道!
  • 短线暴涨牛股选股公式:巧用CCI选股,精准高效筛选暴涨牛股,都是干货
  • 短线牛股:怎么找短线牛股?七大短线牛股捕捉技巧!
  • 短线牛股是什么意思:寻找短线牛股有什么诀窍?
  • 炒股实战课程:股票超短线实战课程
  • 分时图分析适合短线投资吗:详解短线分时图最佳买入法,学会买在低点不再是梦
  • 短线牛股什么意思:短线牛股的特征是什么?
  • 短线牛股黑马:低位长期横盘必出大黑马,一旦掌握轻松盈利
  • 回顶部