通达信逃顶指标公式:「精选指标」通达信抄底逃顶幅图指标公式,助你股海擒牛

股票学习网 发布:2020-07-22 17:31:28 阅读:197次

公式源码

VAR1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

快: VAR3, , LINETHICK2,COLORRED;

慢: VAR4, , LINETHICK2,COLORYELLOW;

VAR5:=CROSS(VAR2,VAR3) AND VAR3<25;

STICKLINE(VAR5,0,VAR3 5,1,1), , LINETHICK2,COLORRED;

VAR6:=CROSS(VAR3,VAR4) AND VAR3<25;

VAR7:=VAR6 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;

副图指标值,想抄底逃顶是一个不简单的技术活,与你内心赢利预估的一个明确,因此针对这类技术性,尤其是在暴涨期内,一定要有自身的内心预估,随后再融合技术面,分辨你是别走,或者留,A股一向是暴涨过度,暴跌过度,因此提早跑,不赚最终一笔,能够 非常好的防范风险。

技术性要融合好多个指标值一起参照,那样就能发觉一些物品,例如上升性能指标背驰.........

源码以下:

VAR2:=LLV(LOW,10);

VAR3:=HHV(HIGH,25);

环节售出: 3.2,COLORC6C600;

3.5,COLOR0088FF;

清仓处理售出: 3.5,COLORFF75FF;

MA5:MA(C,5);MA10:MA(C,10);MA30:MA(C,30);

DRAWNUMBER(选择股票=1 ,L,登陆密码),COLORYELLOW;

DRAWICON(选择股票,L*0.975,1);

{预测分析当日最低价位公式}

A1:=REF(O,1);

A2:=ABS((REF(C,1)-A1)/A1);

A3:=ABS((REF(H,1)-A1)/A1);

A4:=ABS((REF(L,1)-A1)/A1);

B1:=ABS((A2 A3 A4)/3);

B2:=O*B1;

预测分析低一:=O-B2;

预测分析高一:=O B2;

① 指标值源码导进就可以应用,但因为文章内容篇数限定,个股和公式仍未共享详细,假如针对指标值有兴趣爱好和疑惑,亦或是若不可以取得成功导进请

扫码关注:余笙金融!

②写作搜集不容易,恳求大伙儿阅读文章以后,针对我的文章内容能关心和分享,加加人气值,不胜感激!

通达信逃顶指标公式:「精选指标」通达信抄底逃顶幅图指标公式,助你股海擒牛所属专题: 逃顶指标公式专题   本文《通达信逃顶指标公式:「精选指标」通达信抄底逃顶幅图指标公式,助你股海擒牛》链接:http://www.mingjia56.net/17788/
回顶部