顺势而为通达信指标公式源码:通达信指标公式源码超赢天下主图指标!

股票学习网 发布:2020-10-17 17:52:57 阅读:7次

JJ:=(CLOSE HIGH LOW)/3;

A:=EMA(JJ,10);

B:=REF(A,1);

STICKLINE(A>B,A,B,5,0),COLORYELLOW;

STICKLINE(A<B,A,B,5,0),COLORBLUE;

M1:EMA(CLOSE,3);

M2:EMA(CLOSE,8);

M3:EMA(M2,13);

M4:EMA(M2,55);

VAR1:=EMA(M3,55);

M5:EMA(M4,81), COLORRED,LINETHICK2;

VAR2:=(REF(HIGH,1) REF(LOW,1))/2;

VAR3:=MA(CLOSE,21) 2*STD(CLOSE,21);

DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);

DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'售出'), COLORGREEN;

STICKLINE(ISLASTBAR ,底位置,底位置,100,0),LINETHICK4,COLOR00FF00;

AA05:=MA(C,5),COLOR0099CC;

五日乖离率:=(C-AA05)/AA05*100;

BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;

速率5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);

瞬时速度5:EMA((速率5-REF(速率5,1)),3),NODRAW;

AA10:=MA(C,10);

AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;

AA30:=MA(C,30);

三拾日乖离率:=(C-AA30)/AA30*100;

VAR11:=(AA20-AA30)>REF((AA20-AA30),1)

AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);

VAR22:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND

AA30<REF(AA30,1);

BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;

强悍阻击:=FILTER(BB30>30 AND BB10>45 AND

CROSS(BB05,60),10);

买入:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND

AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND

AA10>REF(AA10,1)

AND 瞬时速度5>REF(瞬时速度5,1) AND 速率5>REF(速率5,1) ,10) ;

清仓处理:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND

AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND

AA10<REF(AA10,1),10);

DRAWICON(买入 ,LOW*0.99,23);

DRAWICON(清仓处理 ,HIGH*1.01,15);

DRAWICON(强悍阻击 ,LOW*0.99,13);

TYP := (HIGH LOW CLOSE)/3;

CCI1:=(TYP-MA(TYP,6))/(0.015*AVEDEV(TYP,6));

误差1:=ABS(REF(CCI1,1)-CCI1),LINETHICK0;

CCI2:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10));

误差2:=ABS(REF(CCI2,1)-CCI2),LINETHICK0;

CCI3:=(TYP-MA(TYP,20))/(0.015*AVEDEV(TYP,20));

误差3:=ABS(REF(CCI3,1)-CCI3),LINETHICK0;

CCI4:=(TYP-MA(TYP,30))/(0.015*AVEDEV(TYP,30));

误差4:=ABS(REF(CCI4,1)-CCI4),LINETHICK0;

CCI5:=(TYP-MA(TYP,60))/(0.015*AVEDEV(TYP,60));

误差5:=ABS(REF(CCI5,1)-CCI5),LINETHICK0;

CCI:=CCI1 CCI2 CCI3 CCI4 CCI5;

AAA:=(3*C H L O)/6;

VAR1:=(8*AAA 7*REF(AAA,1) 6*REF(AAA,2) 5*REF(AAA,3) 4*REF(AAA,4) 3*REF(AAA,5) 2*REF(AAA,6) REF(AAA,8))/36;

VAR2:=(HHV(VAR1,5) HHV(VAR1,10) HHV(VAR1,20))/3;

VAR3:=(LLV(VAR1,5) LLV(VAR1,10) LLV(VAR1,20))/3;

VAR4:=(HHV(VAR2,5) HHV(VAR2,10) HHV(VAR2,20))/3;

VAR5:=(LLV(VAR3,5) LLV(VAR3,10) LLV(VAR3,20))/3;

VAR6:=(LLV(VAR1,2) LLV(VAR1,4) LLV(VAR1,6))/3;

股票短线:VAR1,COLORWHITE;

中心线:VAR6,COLORYELLOW;

下挫:IF(VAR1=VAR6,VAR6, DRAWNULL),COLORGREEN;

选择股票:鞋底>0 AND C<O;

图上我们可以见到:

当底端数据信号出現的情况下,便是说明这银行汇票可能迈入一波增涨;

当出現点爆数据信号的情况下便是说明该股现阶段十分活跃性,可买入再次关心;

当出現上位提醒的情况下,预兆着该股现阶段的增涨机械能早已抵达了極限,可能出現一定的下挫调节,这个时候可售出。

底端点爆指标值的实际操作回望:

(1) 科达利:这银行汇票是昨天开盘(6.18号)在社交圈选用底端点爆指标值挑选出来的,下面的图中我们可以见到昨天出現了底端买进的数据信号提醒。今日开盘也是出現了点爆买入的数据信号,预兆这市场行情会出現一波好的机会,今天早上也是涨了9.2%,全看他收盘能否强悍连板

(2)大唐电信:该股是6.16周二带著盆友一起在(M300579)盆友O中找出去的,当日出現底端和点爆的双数据信号提醒,胆大买近,中午收盘新房开盘坚决拉涨股票涨停。截至早上收市,4个股票交易时间做到了35%的盈利

顺势而为通达信指标公式源码:通达信指标公式源码超赢天下主图指标!所属专题: 通达信指标公式专题   本文《顺势而为通达信指标公式源码:通达信指标公式源码超赢天下主图指标!》链接:http://www.mingjia56.net/20226/
回顶部